Could not load file or assembly 'Magick.NET-x86.DLL' or one of its dependencies. The specified module could not be found.

Aug 20, 2014 at 9:35 AM
Edited Aug 20, 2014 at 9:43 AM
My application have been developed in visual studio 2010,using .net 4.Its a mvc3 application.
I tried to add Magik.NET x86 dll,but it throws an error ,'Could not load file or assembly 'Magick.NET-x86.DLL' or one of its dependencies. The specified module could not be found.'
Visual Cplus plus 2010/2008 Redistributable already installed in my system.
You've recommended- .NET 4.0: Visual C++ Redistributable for Visual Studio 2012
But my application developed in VS2010,
IS Magick.NET-x86.DLL compatible with Visual C++ 2010.?
I do appreciate if you provide me the instructions to install it under visual 2010.
Why i am getting this error?
Aug 20, 2014 at 11:17 AM
I think you posted your message on the wrong discussion board. The correct message board can be found here: https://magick.codeplex.com/discussions.

The installation of the .NET 4.0: Visual C++ Redistributable for Visual Studio 2012 is not a recommendation, it is a requirement. It has nothing to do with the version of Visual Studio.